Email sync and sending service Disruption

Minor incident 3rd Party Integrations Email Sync
2023-02-01 15:31 UTC · 6 hours, 2 minutes

Updates

Resolved

The Email sync and sending service is already up again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

February 1, 2023 · 21:34 UTC
Issue

We are currently experiencing a service disruption.

Our IT team is working to identify the root cause and implement a solution. Email sync and service may be affected.

We will send an additional update in 30 minutes.

Thank you and sorry for the inconveniences.

The Support Team

February 1, 2023 · 15:32 UTC

← Back