Salesforce --> Bloobirds sync Service Disruption

Minor incident Bloobirds App
2023-02-13 10:06 UTC · 21 hours, 53 minutes

Updates

Resolved

The Salesforce > Bloobirds sync has been recovered during last evening. We’ve been monitoring during the night and issue has been totally recovered!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

February 14, 2023 · 08:00 UTC
Issue

We are currently experiencing a service disruption on the sync from Salesforce to Bloobirds, actions made in Salesforce may be not appearing on Bloobirds.

We will send an additional update in 60 minutes.

Thank you and sorry for the inconveniences.

The Support Team

February 13, 2023 · 10:07 UTC

← Back