**Bloobirds Service updates** Disruption

Major incident Bloobirds App 3rd Party Integrations Email Sync APIs Bobject API Public API REST API Web API
2023-03-31 08:57 UTC · 2 hours, 59 minutes

Updates

Resolved

The Bloobirds services are up again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

March 31, 2023 · 11:56 UTC
Issue

We are currently experiencing a service disruption. Our async update services such as integrations, bulk updates and sync from other systems are being affected.

The root cause of the incident has been detected, as it has been affected by an outage of our Amazon servers, and we are working to fix it ASAP.

We will send an additional update in 30 minutes.

Thank you and sorry for the inconveniences.

The Support Team

March 31, 2023 · 09:00 UTC

← Back