Bobject API Service Disruption

Minor incident Bloobirds App APIs Bobject API
2020-08-26 10:06 UTC · 1 hour

Updates

Resolved

Our Services are back to normality and the load time has been restored.

If you have any issues related with this please contact support@bloobirds.com

Thank you for your patience

The Support Team

November 4, 2021 · 15:24 UTC
Issue

We are currently experiencing a service disruption that could affect the loading time in Bloobirds App

Our IT team is working to identify the root cause and fixing the issues. Bloobirds App users may be affected.

We will send an additional update in 60 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:24 UTC

← Back