**Bloobirds App** Service Disruption
      
Major incident
      
        Bloobirds App
    
    
      
2020-09-28 08:24 UTC
      
      · 44 minutes
    
  Updates
          Resolved
        
        
November  4, 2021 · 15:24 UTC
        
      
      The Bloobirds App is already up again!
Sorry for the inconveniences this may caused you.
If you still see some failures please contact support@bloobirds.com
Thank you
The Support Team
          Issue
        
        
November  4, 2021 · 15:24 UTC
        
      
  We are currently experiencing a service disruption.
Our IT team is working to identify the root cause and implement a solution. Bloobirds App users may be affected.
We will send an additional update in 30 minutes.
Thank you and sorry for the inconveniences.
The Support Team
← Back
.png?v=63761951263)