Bloobirds App Service Disruption

Minor incident Bloobirds App Bloobirds Admin
2020-10-16 06:42 UTC · 2 days, 22 hours, 3 minutes

Updates

Resolved

The Bloobirds App is already up again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:24 UTC
De-escalate

The Bloobirds APP is being restored

Sorry for the inconveniences this may caused you. We are recovering the accounts and during the next hour you will be able to see your account information

If you have any doubt please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:24 UTC
Investigating

We are currently continuing investigating this service disruption.

We are keeping investigating this issue, you’ll see that maybe you miss some information in your Bloobirds Account but it woill be recovered before the mid day.

We will send an additional update in 45 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:24 UTC
Issue

We are currently experiencing a service disruption.

Our IT team is working to identify the root cause and implement a solution. Bloobirds app users may be affected and not able to login in the platform

We will send an additional update in 30 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:24 UTC

← Back