Bloobirds Email Sync Service Disruption

Major incident 3rd Party Integrations Email Sync
2020-11-12 08:00 UTC · 23 hours, 57 minutes

Updates

Resolved

The Email Sync Queue is already up to date!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:24 UTC
Issue

Hi there,

Throughout the day you may have experienced problems with emails sent and received not appearing in Bloobirds. Due to the service disruption we experienced this morning, the emails are currently being synced with the platform with a significant delay.

We have this issue detected, and you won’t lose any information. During the afternoon all messages sent and received will appear in bloobirds and we expect to be back to normal tomorrow morning.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:24 UTC

← Back