Email Sync Service Disruption

Major incident 3rd Party Integrations Email Sync
2020-12-15 10:06 UTC · 22 hours

Updates

Resolved

The Email Sync*is already up again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:24 UTC
Issue

We are currently experiencing a service disruption.

Our IT team is working to identify the root cause and implement a solution. Email sending from Bloobirds would be disrupted until the issue gets fixed.

We will send an additional update in 60 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:24 UTC

← Back