**Bloobirds APP** Service Disruption

Minor incident Bloobirds App APIs Bobject API Public API REST API Web API
2021-02-01 07:40 UTC · 1 day, 38 minutes

Updates

Resolved

The Bloobirds App is already up again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:24 UTC
Issue

We are currently experiencing a service disruption in our server connections.

Our IT team is working to identify the root cause and implement a solution. You can experience intermittent downtimes in the App while using the system.

We will send an additional update in 60 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:24 UTC

← Back