Bloobirds App Service Disruption

Major incident Bloobirds App
2021-06-11 06:32 UTC · 32 minutes

Updates

Resolved

The Bloobirds App is already up again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:25 UTC
Issue

We are currently experiencing a service disruption.

Our IT team is working to identify the root cause and implement a solution. Bloobirds App users may be affected.

We will send an additional update in 20 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:25 UTC

← Back