Bloobirds Dashboards Service Disruption

Minor incident Bloobirds App
2021-07-12 08:48 UTC · 1 hour, 31 minutes

Updates

Resolved

The Bloobirds dashboards are already synced again!

Sorry for the inconveniences this may caused you.

If you still see some failures please contact support@bloobirds.com

Thank you

The Support Team

November 4, 2021 · 15:25 UTC
Monitoring

The delay has been reduced to 30 minutes. If you still have some higher delay please contact our Support team!

November 4, 2021 · 15:25 UTC
Issue

We are currently experiencing a service disruption in our App dashboards. We are facing a high delay on information in comparison with our app.

Our IT team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.

Thank you and sorry for the inconveniences.

The Support Team

November 4, 2021 · 15:25 UTC

← Back